<!DOCTYPE html>
<html lang="en">

  <head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="description" content="News Coverage about Two Tap">

  <title>Two Tap — Press</title>

  <!--<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>-->

  <link rel="canonical" href="https://twotap.com/press/">
  <script src="https://use.typekit.net/wbx4gjb.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>
  <link type="text/css" rel="stylesheet" href="/assets/app.css">
  <script type="text/javascript" charset="utf-8" src="http://animate.adobe.com/runtime/6.0.0/edge.6.0.0.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
  <script type="text/javascript" src="/assets/app.js"></script>
 
  <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
  <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
  <![endif]-->

  <script type="text/javascript">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-40599713-5', 'twotap.com');
    ga('send', 'pageview');
  </script>
  <!--Adobe Edge Runtime-->
  <!--<script type="text/javascript" charset="utf-8" src="_assets/javascripts/edge_includes/edge.6.0.0.min.js"></script>-->

  <!-- Begin Jekyll SEO tag v2.2.3 -->
<title>Two Tap — Press | Two Tap</title>
<meta property="og:title" content="Two Tap — Press" />
<meta property="og:locale" content="en_US" />
<meta name="description" content="News Coverage about Two Tap" />
<meta property="og:description" content="News Coverage about Two Tap" />
<link rel="canonical" href="https://twotap.com/press/" />
<meta property="og:url" content="https://twotap.com/press/" />
<meta property="og:site_name" content="Two Tap" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@TwoTapBuy" />
<meta property="article:publisher" content="636664516538944" />
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"WebPage","headline":"Two Tap — Press","description":"News Coverage about Two Tap","url":"https://twotap.com/press/"}</script>
<!-- End Jekyll SEO tag -->

</head>

    <body data-spy="scroll" data-target="#side-menu">
      <div id="loading_div" class="alert alert-danger">
        <div class="spinner"><div class="dot1"></div><div class="dot2"></div></div>
      </div>

      <div class="wrapper">
        <section id="top-nav">
	<nav class="navbar navbar-default">
		<div class="container">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#top-navbar-collapse" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
				<a class="brand visible-xs-inline-block" href="/"> <img src="/img/logo.png" alt="Go To Homepage" style="height: 40px;"> </a>
			</div>
			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="top-navbar-collapse">
				<ul class="nav navbar-nav">
					<li class="dropdown"> <a href="/retailers" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Retailers</a>
						<div class="dropdown-menu">
							<div class="container">
								<div class="row">
									<div class="col-md-6 col-md-offset-3">
										<h3>Retailers</h3>
										<div class="row">
											<div class="col-xs-6 col-md-4">
												<ul class="list-unstyled">
													<li><a href="/retailers">Overview</a></li>
													<li><a href="https://core.twotap.com/retailers/sign_up" target="_blank">Sign up</a></li>
												</ul>
											</div>
											<div class="col-xs-6 col-md-4">
												<ul class="list-unstyled">
													<li><a href="/how-it-works">How Two Tap works</a></li>
												</ul>
											</div>
											<div class="col-xs-6 col-md-4">
												<ul class="list-unstyled">
													<li><a href="/passthrough">Pass-Through model</a></li>
												</ul>
											</div>
										</div>
									</div>
								</div>
								<hr>
								<ul class="list-inline list-unstyled nav-bottom">
									<li><a href="/about">About</a></li>
									<li><a href="http://blog.twotap.com" target="_blank">Blog</a></li>
									<li><a href="/press">Press</a></li>
									<li><a href="/contact">Contact</a></li>
								</ul>
							</div>
						</div>
					</li>
					<li class="dropdown"> <a href="/publishers" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Publishers</a>
						<div class="dropdown-menu">
							<div class="container">
								<div class="row">
									<div class="col-md-6 col-md-offset-3">
										<h3>Publishers</h3>
										<div class="row">
											<div class="col-xs-6 col-md-4">
												<ul class="list-unstyled">
													<li><a href="/publishers">Overview</a></li>
													<li><a href="/supported-stores">Supported stores</a></li>
												</ul>
											</div>
											<div class="col-xs-6 col-md-4">
												<ul class="list-unstyled">
													<li><a href="/why-twotap">Why Two Tap</a></li>
													<li><a href="https://core.twotap.com/publishers/sign_up" target="_blank">Sign up</a></li>
												</ul>
											</div>
											<div class="col-xs-6 col-md-4">
												<ul class="list-unstyled">
													<li><a href="/integrating-twotap">Integrating Two Tap</a></li>
												</ul>
											</div>
										</div>
									</div>
								</div>
								<hr>
								<ul class="list-inline list-unstyled nav-bottom">
									<li><a href="/about">About</a></li>
									<li><a href="http://blog.twotap.com" target="_blank">Blog</a></li>
									<li><a href="/press">Press</a></li>
									<li><a href="/contact">Contact</a></li>
								</ul>
							</div>
						</div>
					</li>
					<li class="hidden-xs">
						<a class="brand" href="/"> <img src="/img/logo.png" alt="Go To Homepage" style="height: 40px;"> </a>
					</li>
					<li><a href="http://docs.twotap.com" target="_blank">Docs</a></li>
					<li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Your account</a>
						<div class="dropdown-menu">
							<div class="container">
								<div class="row">
									<div class="col-md-6 col-md-offset-3">
										<h3>Your account</h3>
										<div class="row">
											<div class="col-md-6">
												<ul class="list-unstyled">
													<li><a href="https://core.twotap.com/publishers/sign_in" target="_blank">Publisher sign in</a></li>
													<li><a href="https://core.twotap.com/retailers/sign_in" target="_blank">Retailer sign in</a></li>
												</ul>
											</div>
											<div class="col-md-6">
												<ul class="list-unstyled">
													<li><a href="https://core.twotap.com/publishers/sign_up" target="_blank">Publisher sign up</a></li>
													<li><a href="https://core.twotap.com/retailers/sign_up" target="_blank">Retailer sign up</a></li>
												</ul>
											</div>
										</div>

									</div>
								</div>
								<hr>
								<ul class="list-inline list-unstyled nav-bottom">
									<li><a href="/about">About</a></li>
									<li><a href="http://blog.twotap.com" target="_blank">Blog</a></li>
									<li><a href="/press">Press</a></li>
									<li><a href="/contact">Contact</a></li>
								</ul>
							</div>
						</div>
					</li>
				</ul>
				<!--<a href="#" class="menu-toggle"><i class="fa fa-bars"></i></a>-->
				<!--      <ul class="nav navbar-nav navbar-right">
        <li><a href="#">Link</a></li>
       
      </ul>-->
			</div>
			<!-- /.navbar-collapse -->
		</div>
		<!-- /.container-fluid -->
	</nav>
</section>


<section class="hero hero-press">
	<div class="hero-content">
		<div class="container">
				<h1>News Coverage</h1>
		</div>
	</div>
</section>

<br/><br/><br/>

<section>
	<div class="container">
	<div class="row">
		<div class="col-md-9">
			<ul class="list-inline news-lists">


				<li>
					<article>
						<a href="http://www.prweb.com/releases/twotap/pitneybowes/prweb13839511.htm">
							<img width="100" src="/img/press/prweb-logo.png" class="attachment-post-thumbnail wp-post-image" alt="re-code">
						</a>
						<h4>Two Tap Helps Pitney Bowes Accelerate Adoption of Borderfree Retail Platform</h4>
						<p>Two Tap provides Pitney Bowes – via one simple software integration – an order placement gateway for Pitney Bowes partner retailers across the globe to power their shopping sites while saving valuable time and money.. <a href="http://www.prweb.com/releases/twotap/pitneybowes/prweb13839511.htm" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">November 10, 2016</div>
					</article>
				</li>


				<li>
					<article>
						<a href="https://www.techinasia.com/two-tap-anyone-amazon-ecommerce">
							<img width="100" src="/img/press/logo-techinasia.png" class="attachment-post-thumbnail wp-post-image" alt="re-code">
						</a>
						<h4>These Y Combinator grads are reinventing ecommerce</h4>
						<p>Overseas customers were using Two Tap’s order consolidation feature to ship purchases from multiple vendors to international shipping services and then forward the package to their home address. <a href="https://www.techinasia.com/two-tap-anyone-amazon-ecommerce" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">July 25, 2016</div>
					</article>
				</li>


				<li>
					<article>
						<a href="http://www.cj.com/press/cj-affiliate-announces-new-seamless-online-shopping-experience-through-partnership-two-tap">
							<img width="100" src="/img/press/cj-logo.png" class="attachment-post-thumbnail wp-post-image" alt="re-code">
						</a>
						<h4>CJ Affiliate Announces New Seamless Online Shopping Experience through Partnership with Two Tap</h4>
						<p>CJ Affiliate by Conversant today announced a partnership with Two Tap (www.twotap.com) to provide the first e-Commerce Gateway that enables shoppers to purchase multiple products, from multiple brands or vendors, without requiring visits to multiple sites and multiple check-out transactions. <a href="http://www.cj.com/press/cj-affiliate-announces-new-seamless-online-shopping-experience-through-partnership-two-tap" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">Oct 17, 2015</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://recode.net/2015/07/24/for-impulse-shoppers-a-brave-new-retail-world-on-social-media/">
							<img width="100" src="/img/press/re-code-512x510.png" class="attachment-post-thumbnail wp-post-image" alt="re-code">
						</a>
						<h4>For Impulse Shoppers, a Brave New Retail World on Social Media</h4>
						<p>Impulse shoppers, welcome to a brand-new way to feed your fix. In the span of a few weeks last month, Facebook, Pinterest and Instagram unveiled nifty new buttons that let users buy the must-have clothes, crafts and gadgets streaming by in their feeds. Google has its own button in the works, while Twitter has been quietly testing a “buy” button since last September.
						The age of social media shopping — a.k.a. social commerce — is upon us. <a href="http://recode.net/2015/07/24/for-impulse-shoppers-a-brave-new-retail-world-on-social-media/" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">July 24, 2015</div>
					</article>
				</li>
				<li>
					<article>
						<a href="http://www.velaro.com/social-buy-buttons-and-customer-engagement/">
							<img width="100" src="/img/press/velaro-logo.png" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Social "Buy" Buttons and Customer Engagement</h4>
						<p>Some vendors have already emerged who are looking to disrupt the one-click purchase market before it even fully matures. One such solution, Two Tap, connects retailers and publishers through a streamlined “universal shopping cart” – making affiliate ecommerce even easier. <a href="http://www.velaro.com/social-buy-buttons-and-customer-engagement/" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">July 24, 2015</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://www.websitemagazine.com/content/blogs/posts/archive/2015/07/20/a-mobile-commerce-gateway-for-better-broader-merchandising-in-two-taps.aspx">
							<img width="100" src="/img/press/website-magazine-g2-crowd.jpeg" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>A Mobile Commerce Gateway for Better, Broader Merchandising in Two Taps</h4>
						<p>One of those emerging solutions has been Two Tap, a mobile commerce gateway whose API is currently being used by upward of 850 retailers and 1,000 publishers. That's impressive in such a highly competitive vertical.
	The Two Tap solution essentially makes it possible for merchants to sell directly through third-party applications, shopping malls, social networks and various discovery platforms. Essentially, it's the future of digital merchandising for many Internet retailers. <a href="http://www.websitemagazine.com/content/blogs/posts/archive/2015/07/20/a-mobile-commerce-gateway-for-better-broader-merchandising-in-two-taps.aspx" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">July 20, 2015</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://recode.net/2015/06/14/why-buy-buttons-will-pose-big-challenges-for-google-facebook-pinterest-and-twitter/">
							<img width="100" src="/img/press/re-code-512x510.png" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Why ‘Buy’ Buttons Will Pose Big Challenges for Google, Facebook, Pinterest and Twitter</h4>
						<p>One year ago, the idea of shopping directly from Google, Pinterest, Twitter or Facebook was mostly unheard of. Today, these companies are hoping it becomes one of the hottest Internet trends over the next year. <a href="http://recode.net/2015/06/14/why-buy-buttons-will-pose-big-challenges-for-google-facebook-pinterest-and-twitter/" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">June 14, 2015</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://www.mediapost.com/publications/article/238713/two-tap-api-readies-black-friday-and-cyber-monday.html">
							<img width="100" src="/img/press/mediapost.png" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap API Readies Black Friday And Cyber Monday Searches</h4>
						<p>Landing pages highlighting featured deals, sales and specials are not always easy to set up for Black Friday and Cyber Monday specials, because brands sometimes don't know the specials far in advance -- but brands are running out of time. Google needs hours to days to index pages serving up in search engine query results. Product availability and keeping links updated proves crucial, especially during the holidays. <a href="http://www.mediapost.com/publications/article/238713/two-tap-api-readies-black-friday-and-cyber-monday.html" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">November 21, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://www.clickz.com/clickz/news/2382790/holiday-deals-start-early-for-amazon">
							<img width="100" src="/img/press/clickz.jpg" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Holiday Deals Start Early for Amazon</h4>
						<p>To get a running start on dominating holiday shopping dollars, Amazon will be counting down to Thanksgiving and Black Friday next week with steep discounts on electronics and tech gadgets. Black Friday may not be for another week, but Amazon's holiday specials are starting today. <a href="http://www.clickz.com/clickz/news/2382790/holiday-deals-start-early-for-amazon" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">November 21, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://venturebeat.com/2014/11/20/two-tap-launches-api-to-make-sure-the-product-you-want-is-in-stock/">
							<img width="100" src="/img/press/venturebeat-logo-512x510.jpg" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap launches API to make sure the product you want is in stock</h4>
						<p>If you hate clicking to buy something after reading the product info — only to find it’s out of stock or the wrong size — a San Francisco-based company thinks its newProduct Availability API will help change that. “This is the first time an app developer can integrate with an API that &hellip; <a href="http://venturebeat.com/2014/11/20/two-tap-launches-api-to-make-sure-the-product-you-want-is-in-stock/" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">November 20, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="https://www.internetretailer.com/2014/11/20/universal-cart-maker-two-tap-adds-product-inventory-feature">
							<img width="100" src="/img/press/internet-retailer.gif" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Universal cart maker Two Tap adds product inventory feature</h4>
						<p>Today Two Tap announced record growth data and launched its Product Availability API, the first automated product inventory solution that allows consumers to instantly see if their product selections (style, color, size, etc.) are in stock before placing an order inside any mobile app and shopping site.  Having doubled its supported retailersto 450 over the past three months – the most of any online shopping cart – Two Tap is most effective way for mobile app developers and publishers to enable purchases directly inside their apps, instantly track inventory, and make money each time a consumer buys any product from any retailer. <a href="https://www.internetretailer.com/2014/11/20/universal-cart-maker-two-tap-adds-product-inventory-feature" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">November 20, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://sdtimes.com/two-tap-announces-first-automated-product-inventory-solution-entire-web-record-growth-data-universal-shopping-cart/2/">
							<img width="100" src="/img/press/sd-times.png" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap announces first automated product inventory solution for the entire Web, record growth data of its universal shopping cart</h4>
						<p>Today Two Tap announced record growth data and launched its Product Availability API, the first automated product inventory solution that allows consumers to instantly see if their product selections (style, color, size, etc.) are in stock before placing an order inside any mobile app and shopping site. <a href="http://sdtimes.com/two-tap-announces-first-automated-product-inventory-solution-entire-web-record-growth-data-universal-shopping-cart/2/" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">November 20, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://www.mediapost.com/publications/article/231719/two-tap-on-ecommerce-buy-button-for-any-mobile-a.html">
							<img width="100" src="/img/press/mediapost.png" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap On Ecommerce 'Buy' Button For Any Mobile App, Web Page</h4>
						<p>Engineers at Two Tap have developed an automated universal shopping cart that works with any product or application online, similar to Facebook's and Twitter's commerce "buy" buttons allowing consumers to make purchases from feeds and advertisements on their respective sites. <a href="http://www.mediapost.com/publications/article/231719/two-tap-on-ecommerce-buy-button-for-any-mobile-a.html" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">August 8, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://venturebeat.com/2014/08/07/two-tap-raises-2-7m-to-push-its-universal-shopping-cart/">
							<img width="100" src="/img/press/venturebeat-logo-512x510.jpg" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap raises $2.7M to push its universal shopping cart</h4>
						<p>Two Tap wants to be a quick and easy shopping cart for e-commerce sites, and it just raised $2.7 million. More wallet than check-out processor, Two Tap purports to complete purchases for registered users with just two taps (or clicks) on web browsers and mobile. Users can register independently with the service. <a href="http://venturebeat.com/2014/08/07/two-tap-raises-2-7m-to-push-its-universal-shopping-cart/" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">August 7, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://sdtimes.com/two-tap-looks-transform-online-shopping/">
							<img width="100" src="/img/press/sd-times.png" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap looks to transform online shopping</h4>
						<p>Two Tap wants to change the way consumers shop online. The company just released Two Tap 2.0, an API that provides an automated checkout solution for consumers to purchase any product on any mobile application or website without having to go to a specific retailer’s website. <a href="http://sdtimes.com/two-tap-looks-transform-online-shopping/" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">August 7, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://www.brit.co/two-tap-shopping-app/">
							<img width="100" src="/img/press/brit_co.jpg" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap Will Make Online Shopping Dangerously Easy</h4>
						<p>We are by no means newbies at online shopping. So why do the websites we visit on the regular treat us like we’re first-time customers every time we go to checkout? <a href="http://www.brit.co/two-tap-shopping-app/" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">August 7, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://upstart.bizjournals.com/companies/innovation/2014/08/07/two-tap-allows-shoppers-to-shop-mobile-faster.html">
							<img width="100" src="/img/press/upstart.png" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap founders want to be masters of the universal shopping cart</h4>
						<p>The race to make buying online goods simpler is on as San Francisco-based Two Tap announced a $2.7 million seed round for its universal shopping cart. The idea is that shoppers can make purchases of real goods within apps, and publishers and retailers reap the rewards. <a href="http://upstart.bizjournals.com/companies/innovation/2014/08/07/two-tap-allows-shoppers-to-shop-mobile-faster.html" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">August 7, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://www.mobilecommercedaily.com/two-taps-universal-shopping-cart-volume-jumps-as-retailers-publishers-sign-on">
							<img width="100" src="/img/press/mobile-commerce-daily-825x510.png" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap’s universal shopping cart volume jumps as retailers, publishers sign on</h4>
						<p>Two Tap is helping publishers and retailers increase sales conversions for mobile and traditional online purchases via what purports to be the first checkout solution allowing consumers to buy any product from any retailer on any mobile app or Web site using a universal shopping cart. <a href="http://www.mobilecommercedaily.com/two-taps-universal-shopping-cart-volume-jumps-as-retailers-publishers-sign-on" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">August 7, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://techcrunch.com/2014/08/07/two-tap-raises-2-7m-seed-round-for-its-shopping-cart-for-the-entire-internet/">
							<img width="100" src="/img/press/techcrunch.jpg" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap Raises $2.7M Seed Round For Its “Shopping Cart For The Entire Internet”</h4>
						<p>Two Tap, a Y Combinator-backed startup that aims to become the “shopping cart of the entire Internet,” today announced that it has raised a $2.7 million seed round from the likes of Khosla Ventures, SV Angel, Green Visor Capital, Ryan Petersen, Reddit co-founder Alexis Ohanian and Posterous co-founder Gary Tan, in addition to We Funder, Transmedia Capital and Digital Garage. <a href="http://techcrunch.com/2014/08/07/two-tap-raises-2-7m-seed-round-for-its-shopping-cart-for-the-entire-internet/" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">August 7, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://siliconangle.com/blog/2014/08/07/two-tap-cuts-out-the-middleman-for-in-app-and-on-site-buys/">
							<img width="100" src="/img/press/post-thumb.png" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap cuts out the middleman for in-app and on-site buys</h4>
						<p>Two Tap has released an automated checkout service that is designed to enable consumers to make purchases within apps and without leaving websites. <a href="http://siliconangle.com/blog/2014/08/07/two-tap-cuts-out-the-middleman-for-in-app-and-on-site-buys/" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">August 7, 2014</div>
					</article>
				</li>

				<li>
					<article>
						<a href="http://recode.net/2014/08/06/wanelo-tests-in-app-purchases-that-couldtyhcd-make-it-the-amazon-for-millennials/">
							<img width="100" src="/img/press/re-code-512x510.png" class="attachment-post-thumbnail wp-post-image" alt="Two Tap"></a>
						<h4>Two Tap cuts out the middleman for in-app and on-site buys</h4>
						<p>If they browse it, will they buy? Mobile social-shopping app Wanelo is looking to find out. Since 2011, Wanelo, an app and a website, let its millions of mostly women users upload product pictures of clothes, jewelry and other items from retail sites like Forever 21 and Urban Outfitter. To buy any &hellip; <a href="http://recode.net/2014/08/06/wanelo-tests-in-app-purchases-that-couldtyhcd-make-it-the-amazon-for-millennials/" target="_blank">Continue reading &hellip;</a></p>
						<div class="small text-muted text-right">August 6, 2014</div>
					</article>
				</li>
			</ul>
		</div>
		<div class="col-md-3">
			<a href="/downloads/Media-Kit.zip" class="btn btn-primary-b">Download Media Kit</a>
			<ul class="contact-info list-unstyled">
				<li><img src="/img/dollarcard_cleaned.svg" alt="sales" width="40px"> <strong>Sales</strong> <a href="mailto:hello@twotap.com">hello@twotap.com</a> <span>+1 - 650 646 8987</span> </li>
				<li><img src="/img/news.svg" alt="social" width="40px"> <strong>Social</strong> <a target="_blank" href="http://blog.twotap.com">http://blog.twotap.com</a> </li>
				<li><img src="/img/profile_cleaned.svg" alt="support" width="40px"> <strong>Support</strong> <a href="mailto:support@twotap.com">support@twotap.com</a> </li>
				<li><img src="/img/deskphone_cleaned.svg" alt="press" width="40px"> <strong>Press</strong> <a href="mailto:press@twotap.com">press@twotap.com</a> </li>
			</ul>
			<a target="_blank" href="http://blog.twotap.com" class="btn btn-clear btn-dark">Visit the Two Tap Blog</a>
		</div>
	</div>

	</div>
</section>
<section class="hero hero-small bg-dark">
	<div class="hero-content">
		<h2>Ready to Get Started?</h2>
		<a href="/contact" class="btn btn-primary-b">Contact us</a>
	</div>
</section>
      </div>
      
      <div class="publisher-overlay overlay overlay-contentscale">
	<button type="button" class="overlay-close">Close</button>
	<div class="container">
		<div class="row">
			<div class="col-md-offset-2 col-md-8">

				<div class='publisher publisher-17' style='display: none'>
					<p class='logo-container'><img src="/img/meet-the-publishers/pb.jpg" alt="prod image"></p>
					<h2>Borderfree / Pitney Bowes</h2>
					<hr>
					<p>
						The company operates a proprietary technology and services platform that enables retailers in the United States to transact with consumers in approximately 100 countries and territories worldwide.
					</p>
				</div>

				<div class='publisher publisher-16' style='display: none'>
					<p class='logo-container'><img src="/img/meet-the-publishers/mona.png" alt="prod image"></p>
					<h2>Mona</h2>
					<hr>
					<p>
						Mona is an artificial intelligence based personal shopping assistant. Built by former Amazon.com employees, Mona simplifies mobile shopping and provides you with the best and most relevant deals and products tailored to your preferences. The more you interact with Mona, the better she’ll get to know you.
					</p>
				</div>

				<div class='publisher publisher-15' style='display: none'>
					<p class='logo-container'><img src="/img/meet-the-publishers/bloglovin.png" alt="prod image"></p>
					<h2>Bloglovin'</h2>
					<hr>
					<p>
						Bloglovin' is a better way to read, organize and discover your favorite blogs on mobile and desktop.
					</p>
					<p>
						With over 8 million active users and 750,000 registered bloggers, Bloglovin’ is the ultimate destination for fashion, beauty and lifestyle-obsessed users to discover, consume and share professionally produced content from top influencers around the world. The Bloglovin’ Shop app  is an extension of the Bloglovin’ brand dedicated to mobile commerce by providing influencers with the ability to make their blog posts shoppable. 
					</p>
				</div>

				<div class='publisher publisher-14' style='display: none'>
					<p class='logo-container'><img src="/img/meet-the-publishers/muse.png" alt="prod image"></p>
					<h2>Muse</h2>
					<hr>
					<p>
						Muse connects you with your favorite brands and tastemakers right on your lock screen. 
					</p>
					<p>
						Discover amazing content directly on your lock screen through the Muse carousel. Save time and effort by letting Muse find the stories made for you. Product discovery has never been so meaningful. Discover items featured by your favorite tastemakers in their own stories. Tap to purchase.
					</p>
					<p>
						Muse collects high quality content from the world’s best lifestyle tastemakers and presents them to you in a visually enhanced format, right on your lock screen. No search. No remembering to search.
					</p>
				</div>

				<div class='publisher publisher-1' style='display: none'>

					<p class='logo-container'><img src="/img/meet-the-publishers/foray.jpg" alt="prod image"></p>
					<h2>Foray Collective</h2>
					<hr>
					<p>
						Foray Collective is an innovative way to shop and discover thousands of products from top brands and emerging designers. Foray Collective is an online retail aggregator that is disrupting the way up and coming brands sell directly to consumers. Each season we search for top brand labels from around the world, and aggregate their latest collections on to our marketplace. We then leverage highly trusted social influencers and their networks to curate content and market the site. At Foray we believe in engaging and inspiring our customers. We utilize curated collections, custom brand campaigns and an ever changing feed of style influencer posts to provide each customer with a "where and what to buy" solution.
					</p>
				</div>

				<div class='publisher publisher-2' style='display: none'>

					<p class='logo-container'><img src="/img/meet-the-publishers/bluekangaroo.png" alt="prod image"></p>
					<h2>Blue Kangaroo</h2>
					<hr>
					<p>
						Every day, Blue Kangaroo delivers hundreds of fresh deals to our users - discounts, buy-one-get-one offers, free gifts with purchase, and more - from over 2,000 popular national stores, daily-deal sources, and flash-sale sites and from thousands of local stores and services all over the country. With Blue Kangaroo’s Personal Shopping service, shoppers enjoy instant access to favorite product categories, national stores, local stores, and relevant savings – all in one place. In addition, social shopping is always one click away without ever leaving a retailer’s site. With the Roo in hand, consumers can find "the right products and best deals at the right time, and share them instantly with family and friends."
					</p>
				</div>

				<div class='publisher publisher-3' style='display: none'>

					<p class='logo-container'><img src="/img/meet-the-publishers/stylect.png" alt="prod image"></p>
					<h2>Stylect</h2>
					<hr>
					<p>
						350,000 shoes, 10,000 brands, hundreds of retailers make Stylect the world's best and largest shoe shop. Downloaded more than 1 million times, Stylect showcases shoes from retailers and brands such as Louboutin, Prada, Asos, Nike, Topshop, Zara, Jimmy Choo and many more. Based on your likes and dislikes (gathered through a ‘hot-or-not’ interface), Stylect recommends you better and better shoes. The shoes you love are saved into your wish-list and we send you a notification whenever they go on sale.
					</p>
				</div>

				<div class='publisher publisher-5' style='display: none'>
					<p class='logo-container'><img src="/img/meet-the-publishers/donde.png" alt="prod image"></p>
					<h2>Donde Fashion</h2>
					<hr>
					<p>
						Donde Fashion is the fastest way to find your favorite fashion items. Donde Fashion is available in an iOS app and web version and is the quickest and most intuitive fashion search. Donde Fashion allows women to find their ideal looks in seconds across 6,000 brands and retailers.
					</p>
				</div>

				<div class='publisher publisher-6' style='display: none'>
					<p class='logo-container'><img src="/img/meet-the-publishers/shopbuy.png" alt="prod image"></p>
					<h2>ShopBuy</h2>
					<hr>
					<p>
						The easiest way to shop.The stores you shop at show in one feed. You sort by what's new, hot, or on sale. Toss any product you like to your universal shopping cart. That means one check out process across 40 different stores. Save any product you see for later. Don't wait too long though, trendy products run out of stock quick! The more you use ShopBuy, the move you level up. Compete against friends or the rest of the ShopBuy community.
					</p>
				</div>

				<div class='publisher publisher-8' style='display: none'>
					<p class='logo-container'><img src="/img/meet-the-publishers/trusper.png" alt="prod image"></p>
					<h2>Trusper</h2>
					<hr>
					<p>
						Trusper is a free mobile app and website that allows you to quickly share and discover tips of daily life with trusted friends, family, and fans. Whether you are looking or sharing tips on Cosmetics, Beauty, DIY and more, this app enables users and Trusted helpers to create and publish tips with pictures, videos, and captions.
					</p>
				</div>

				<div class='publisher publisher-9' style='display: none'>
					<p class='logo-container'><img src="/img/meet-the-publishers/shopfeed.jpg" alt="prod image"></p>
					<h2>ShopFeed</h2>
					<hr>
					<p>
						Shopfeed, called "the Buzzfeed for shopping" by TechCrunch, is the only way to shop, read, stay relevant, and stave off boredom: a constantly refreshing stream of articles populated with products from your favorite magazines, blogs, celebrities, and Shopfeed itself. 
					</p>
				</div>

				<div class='publisher publisher-10' style='display: none'>
					<p class='logo-container'><img src="/img/meet-the-publishers/pricepatrol.png" alt="prod image"></p>
					<h2>Price Patrol</h2>
					<hr>
					<p>
						Price Patrol is a mobile shopping app…more than that it is a search engine for the LIVE inventory of all the stores around you. Search the real-time availability of over 2.5 BILLION items near your geo-position and let Price Patrol show you where to find nearly anything at over half a million retail locations nationwide. Buy in store, buy in app…Price Patrol helps you shop the way you already do, just better.
					</p>
				</div>

				<div class='publisher publisher-11' style='display: none'>
					<p class='logo-container'><img src="/img/meet-the-publishers/soapbox.jpg" alt="prod image"></p>
					<h2>Let’s Soap Box</h2>
					<hr>
					<p>
						Soapbox is a mobile platform for short videos about beauty and fashion made by the world's most talented content creators. Through our app, we allow viewers to seamlessly buy and save the products that they see at the lowest cost. Our mission is to make the journey between inspiration to buy and the final purchase as short as possible, suiting the customer and the creators.
					</p>
				</div>

				<div class='publisher publisher-12' style='display: none'>
					<p class='logo-container'><img src="/img/meet-the-publishers/ebindle.png" alt="prod image"></p>
					<h2>eBindle</h2>
					<hr>
					<p>
						ebindle.com makes it easier to find and buy sets (bundles) of products while providing the best total price. This is done by utilizing an advanced multi-item, price comparison engine. A quick ebindle search brings product listings from major retailers, reviews from consumers and experts, and intuitive sorting options to help users target the desired product. In this way, ebindle reduces the headache associated with finding and deciding what to buy and where to buy it from. Best of all, ebindle comes packaged in a simple user interface that saves users time and money.
					</p>
				</div>

				<div class='publisher publisher-13' style='display: none'>
					<!-- <p class='logo-container'><img src="/img/meet-the-publishers/trendbrew.jpg" alt="prod image"></p> -->
					<h2>TrendBrew</h2>
					<hr>
					<p>
						Trendbrew is an open social commerce network connecting shoppers, influencers (bloggers, bloggers, pinners) with retailers, brands, boutiques and card networks.
					</p>
				</div>

			</div>
		</div>
	</div>
</div>

<div class="usecase-overlay overlay overlay-contentscale">
	<button type="button" class="overlay-close">Close</button>
	<div class="container">
		<div class="row">
			<div class="col-md-offset-2 col-md-8">
				<div class='usecase usecase-1' style='display: none'>
					<h2>Dropshippers & International Marketplaces</h2>
					<hr>
					<p>
            Two Tap works with dropshippers to automate the order placement process with retailer platforms. If you’d like to quickly integrate with a retailer and automate your processes, Two Tap has experience in powering all the international orders from select premium retailers and brands.
          </p>
          <br/>
          <p>
            International marketplaces can integrate our prebuilt tools to allow your community to purchase products from US retailers. Or, by using the Two Tap API you can build a hyper local buying experience with your own design and concept. Two Tap will provide you with realtime landed costs for the products in the cart. The service supports package consolidation through Two Tap operated warehouses, customs tax paid in advance and last leg delivery.
          </p>
          <br/>
          <p>
            There’s never been an easier or more streamlined solution available to enable cross border commerce. Contact us today at hello@twotap.com to learn more about supported territories and general details.
          </p>
				</div>

				<div class='usecase usecase-2' style='display: none'>
					<h2>Social Commerce</h2>
					<hr>
					<p>
            When it comes to eCommerce, Two Tap understands that social matters.
          </p>
          <br/>
          <p>
            Easily integrate Two Tap’s tools to streamline checkout experiences in your app. Powered by a next gen Pass-Through model that makes everything simple for our publishing and affiliate partners, the Two Tap gateway can help your shoppers order the products they want with incredible ease, all without leaving your app experience.
          </p>
          <br/>
          <p>
            A whitelabel shopping cart solution and thousands of retailer partners on tap alongside complete compatibility with existing affiliate programs ensure seamless ordering and increased conversions on mobile.
					</p>
				</div>

				<div class='usecase usecase-3' style='display: none'>
					<h2>Gifting and Promotions</h2>
					<hr>
					<p>
            Buying for someone doesn’t have to be difficult. Two Tap’s solutions excel in the space of gifting and promotions by allowing shoppers to quickly select which products they’d like to order and finalizing checkouts in record time. 
          </p>
          <br/>
          <p>
            With conversion rates up to 50% for registry integrations, the gifting use case is a perfect match for Two Tap’s tools which help your users order multiple products from a gift registry in a seamless process. This process is compatible with existing affiliate programs and allows the users to remain on your platform while they order.
					</p>
				</div>

				<div class='usecase usecase-4' style='display: none'>
					<h2>Loyalty and Coupons</h2>
					<hr>
					<p>
            If you’re a loyalty, cashback or coupon oriented platform you can now bring all the actionable product info in front of your users with Two Tap’s shopping cart tools. Once your shoppers have decided on one or more products your website or app can facilitate ordering those products and applying the associated promotions without any maintenance work on your end.
					</p>
				</div>

				<div class='usecase usecase-5' style='display: none'>
					<h2>Bloggers and Magazines</h2>
					<hr>
					<p>
            It’s a no brainer. Allow your shoppers to seamlessly order the products your editorial content showcases.
          </p>
          <br/>
          <p>
            Two Tap gives lifestyle and fashion bloggers the tools to tap into optimizing their content by selling products directly on their sites. Reap the rewards and start making money in your new  branded shopping tools. 
					</p>
				</div>

				<div class='usecase usecase-6' style='display: none'>
					<h2>Internet of Things</h2>
					<hr>
					<p>
            Mobile commerce is everywhere. From wearables, to Smart TVs to health and fitness trackers, the digital consumer is connected like never before. The APIs that power Two Tap are compatible with being integrated in any internet connected device, which means you can power any experience from your own custom Dash button to Smart TV shopping apps.</p>
          </p>
          <br/>
          <p>
            We’re excited to explore where Two Tap can help enable new shopping experiences so feel free to reach out if you have a project we can assist with.  
					</p>
				</div>

			</div>
		</div>
	</div>
</div>

<footer id="main-footer">
  <div class="container">
    <a href="/" class="brand"><img src="/img/logo-text.png" alt="Go to Home"></a>
    <nav class="footer-nav hidden-xs">
      <ul class="list-inline list-unstyled">
        <li><a href="/about">About</a></li>
        <li><a href="/contact">Contact</a></li>
        <li><a href="/terms">Terms</a></li>
        <li><a href="/privacy">Privacy</a></li>
        <li><a href="http://community.twotap.com/" target="_blank">Community</a></li>
        <li><a href="http://twotapit.com" target="_blank">For consumers</a></li>
      </ul>
    </nav>
    <a href="#" class="pci-logo"><img src="/img/pci.png"></a>
  </div>
</footer>
    </body>

</html>